Flutter Error: No pubspec.yaml file found. How to fix it?

flutter No pubspec.yaml file found
Photo by Brett Jordan on Unsplash
flutter No pubspec.yaml file found

No pubspec.yaml file found.
This command should be run from the root of your Flutter project.

flutter run

--

--

Entrepreneurship, React, Flutter, Firebase, Typescript, Javascript, NodeJS, ChatGPT, Crypto, Blockchain. Visit www.gamevsus.com

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
Phong Yew Tong

Entrepreneurship, React, Flutter, Firebase, Typescript, Javascript, NodeJS, ChatGPT, Crypto, Blockchain. Visit www.gamevsus.com